GPT-5.6-luna model availability issues

Incident Report for dooap

Resolved

GPT-5.6-luna availability has been restored by Microsoft.
Posted Sep 01, 2026 - 09:57 UTC

Monitoring

GPT-5.6-luna availability has stabilized. We are monitoring the situation.
Posted Aug 31, 2026 - 13:43 UTC

Identified

Azure foundry has an active incident related to GPT-5.6-luna model. This causes OCR and other automation failures for Studio actions utilizing this model. Work around is to switch to GPT-5.6-terra or sol.
Posted Aug 31, 2026 - 11:23 UTC
This incident affected: Dooap AP Core (Dooap US East, Dooap EU West).