Email OCR invoices disruption

Incident Report for dooap

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 08:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 05:34 UTC

Investigating

There is a disruption in processing invoices delivered via email/OCR affecting some customers. We are curently investigating the issue.
Posted Jul 02, 2025 - 05:13 UTC
This incident affected: Dooap Production (Dooap US East, Dooap EU West).